Tag Archives: Ghetto

Brighthouse Sucks Again

Update: Brighthouse sent out a cable tech and did some work on the lines, I’m currently running more tests to see if that solved the problem.

As usual, Brighthouse has much work to do if they really want to please their Internet customers. Changing and working on network equipment during prime hours (5PM to 10PM) is just wrong in so many ways. I’m not going to keep telling you what I am dealing with but instead I will just post the proof below.

This is a two day graph, between 10AM on April 16th til 10AM on April 17th. The network latency when it is working, is below 20ms for the majority. That is when the packets are not being lost in transit. The red blips on the bottom line are amounts of packet loss.

Here we have a six month graph. Including the data above at the very right, as we put more data into the same size image, you will have to look a little closer to see all the packet loss at the bottom. The time period of this graph is between November 2010 til April 2011.

Update: I have added more graphs below.

The Wall!

It’s what happens on a slow Friday, at work, with monitors on shelves. Currently booted in Windows XP, one large quad monitor desktop. Linux (X Server) is giving me a hell of a time using the ATI driver along with the Nvidia driver. PCIe card is ATI HD2400 Pro Dual outputs, and two single PCI Nvidia MX400 cards. Just junk hardware lying around really.

Woah there!

Woah, now that’s some speed.

Lilliput Wiring Diagrams

Any information you would ever need on the Lilliput Touchscreen Monitors: http://www.mp3car.com/vbulletin/advfaq.php?do=view&advfaqid=38

I snipped off the connection ends on my Lilliput 619 Touchscreen. Connecting the wires back up and found out that it did not work, since the connector changes the wires internally.

The information I needed was:
* Connect Orange to Blue, and Blue to Orange.
* Connect Brown to Purple, and Purple to Brown.
* Green and ground are correct.
* All touch wires are also correct.

There are two things

There are two things that I am really fucking tired of seeing.

First thing, companies marketing ‘supercharged’ servers or computers. Look, until that fucker comes with pulleys, belts and a fucking Eaton or Whipple Supercharger bolted to the top of it, stop saying that. The server is not supercharged, it’s not faster then the same machine from a different company of the same class setup with the same software and tweaked the same.

Second, I am tired of seeing ‘Green’ server rooms with grass growing under the floor tiles or around the racks. This is a god damn server room, it’s not a sod farm. Wild animals do not roam the server room grazing. (Not counting lost IT personnel in the larger more fun server rooms.)

Post Navigation